Sante DICOM Viewer Pro
Quick start guide

Copyright © 2019 Santesoft, all rights reserved

Table of Contents
The user interface .................................................................................................................. 2
The modes of the Main Window (4) .................................................................................. 5
Customize the toolbars ....................................................................................................... 10
Open a file .......................................................................................................................... 11
Open a series ....................................................................................................................... 13
Open a study ....................................................................................................................... 14
Load a series to the main window ..................................................................................... 15
Set the active series ........................................................................................................... 17
Unload a series from the main window ............................................................................ 18
Close a series ..................................................................................................................... 19
The Series Mode ................................................................................................................ 20
The MPR Mode .................................................................................................................. 21
Dual monitor configuration ............................................................................................... 23
Configure and use the DICOM network services (C-FIND/C-MOVE/C-GET/C-STORE/C-ECHO) .................................................................................. 24
  Definitions ....................................................................................................................... 24
  Configuration .................................................................................................................... 26
Send files/series to a PACS server (C-STORE service) .................................................... 29
Query and retrieve (C-FIND/C-MOVE services) .............................................................. 30
Burn DICOM CD/DVDs ..................................................................................................... 33
Compare series ................................................................................................................... 35
Compare images of different series .................................................................................. 35
Compare images of the same series .................................................................................. 39
Command line switches .................................................................................................... 44
Open a DICOM file/DICOMDIR/Folder ........................................................................... 44
Terminate the program ...................................................................................................... 44
Integration with PACS Servers (query, retrieve and open studies from a DICOM Server) .............................................................................................................. 45
The user interface

The user interface is divided in 7 parts:
1. The menu bar
2. The toolbars
3. The series pane
4. The main window
5. The Frames/Series/MPR/Database/Network Mode selection tab
6. The frame selection slider
7. The frame range selection buttons

The program works with DICOM series. When the user opens a single file, the program creates a series with this file in the memory and works with this single-file series. When the user opens a study, the program works with all the series of this study. All the loaded series are displayed in the series pane (3) as thumbnails. The user can load a series in the main window by double-clicking its thumbnail in the series pane (3), or by clicking the green arrow in the upper-left corner of the thumbnail.

Series that have been loaded in the main window have blue color, and series that have not been loaded in the main window have yellow color. The active series has magenta color.

The user can close a series by clicking the red X symbol in the upper-right corner of the thumbnail.
1. **Menu bar**  
The menu bar contains all the commands of the program.

2. **Toolbars**  
The toolbars provide shortcut buttons for the most useful commands of the program.

3. **Series Pane**  
This pane displays thumbnails of the open series. Every series thumbnail has the patient name, the series description and the number of frames of the series.

4. **Main window**  
The main window is the working area of the user. The main window displays the frames of the active series (Frame mode), or one frame of all the loaded series (Series mode).  
The user can select the mode of the main window from the Frames/Series selection tab. Every mode can have different number of tiles, and the user can select the number of tiles with the "Options ➔ Tiles Layout" menu command.

5. **Frames/Series/ MPR/Database/Network selection tab**  
If the tab "Frames" is selected the main window displays the frames of the active series (Frame Mode).  
If the tab "Series" is selected the main window displays all the loaded series (Series Mode).  
If the tab "MPR" is selected the main window displays the scout image/localizer and the axial/coronal/sagittal volumes of the series (MPR Mode).  
If the tab "Database" is selected the main window displays the interface of the local database (Database Mode).  
If the tab "Network" is selected the main window displays the interface that allows the user to query and retrieve series and studies from remote PACS server (Network Mode).
6. Frame selection slider
If the active series has many frames, this slider lets the user to select the active frame. Otherwise is disabled.

7. Frame range selection buttons
Processing, selection, annotation and zoom actions can work with the current image or with a range of images. Use these buttons to select the frame range for these actions.
By pressing the "From" button of the status bar, the current frame becomes the first frame of the range.
By pressing the "To" button of the status bar, the current frame becomes the last frame of the range.
By pressing the "Reset" button of the status bar, the frame range involves all frames of the multi-frame file or the multi-file series.
The user can set up the frame range with the menu command "Edit ➤ Set Frame Range" as well.
The modes of the Main Window (4)

The Main Window (4) is divided in tiles and it has four modes:

1. The "MPR Mode" that displays the scout image/localizer, the axial volume of the series and the volumes of the coronal and sagittal reconstructions of the series.

2. The "Frames Mode" that displays in its tiles the frames of the same series (the active series).
   The user can select the number of the tiles with the "Options Tiles Layout" menu command.

3. The "Series Mode" that displays in its tiles all the loaded in the main window series.
   The user can select the number of the tiles with the "Options Tiles Layout" menu command.
   The active series is displayed in the "Series Mode" with a red rectangle around its tile (4). The user can select the active series by clicking its tile in the "Series Mode", or by single-clicking its thumbnail in the series pane. If a series is loaded in the main window, in the upper-left corner of its thumbnail is displayed the number of its "Series Mode" tile. If the user presses the right mouse button in a "Series Mode" tile, a pop-up menu appears and lets the user to empty the tile, empty all tiles, change the series tile, load another series to this tile and close the series that is loaded in this tile. This menu is not available in the "Frames Mode".

4. The "Database Mode" that allows the user to query and retrieve series and studies from the local database.

5. The "Network Mode" that allows the user to query and retrieve series and studies from remote PACS server.
The main window in the frame mode (one tile)

The main window in the frame mode (six tiles): Displays six frames of the active series. The number of the tiles is selectable by the user. The active frame has a red rectangle around its tile.
The main window in the series mode (six tiles): Displays up to six different series. The number of the tiles is selectable by the user. The active series has a red rectangle around its tile.
The main window in the MPR mode
The main window in the Database mode: Displays the contents of the integrated database.

The main window in the Network mode
Customize the toolbars

The program allows the users to add and remove toolbar buttons, so it fits their tastes and preferences. Any toolbar can be quickly customized with the "Add or Remove Buttons" submenu available from the chevron button when it is docked or with a special button in the toolbar caption when it is in the floating state.

By selecting the menu item "Customize" a dialog box appears and allows the user to drag-and-drop buttons from the dialog box to any toolbar. It allows also the user to drag buttons out of a toolbar, in order to remove them.
Open a file
To open a file, use the menu command "File → Open → Open File". A dialog box appears and allows you to select the desired file:

To select many files, press and hold down the <Ctrl> key of the keyboard and select the files.
To select many sequential files, press and hold down the <Shift> key of the keyboard and select the first and the last file of the sequence.
Open a series

To open a series, you need a DICOMDIR file. If you don't have a DICOMDIR file, you can use the menu command "File ➔ New DICOMDIR" to create one. Use the menu command "File ➔ Open ➔ Open Series" and select the DICOMDIR file. A dialog box appears and allows you to select the desired series. To select many series, press and hold down the <Ctrl> key of the keyboard and select the series.

If you don't have a DICOMDIR file, you can also use the menu command "File ➔ Open ➔ Open Folder". The program scans the selected folder, finds the DICOM files and organizes them to studies and series, and allows you to select a series to open.

Please note that the mode in this dialog box must be set to "Series".
Open a study

To open a study, you need a DICOMDIR file. If you don't have a DICOMDIR file, you can use the menu command "File ➔ New DICOMDIR" to create one.

Use the menu command "File ➔ Open ➔ Open Study" and select the DICOMDIR file. A dialog box appears and allows you to select the desired study. The program opens all the series of this study.

If you don't have a DICOMDIR file, you can use the menu command "File ➔ Open ➔ Open Folder". The program scans the selected folder, finds the DICOM files and organizes them to studies and series, and allows you to select a study to open.

Please note that the mode in this dialog box must be set to "Study".
Load a series to the main window

The program automatically loads the open series to main window. If you wish to change this behavior, select the menu command "Options ⇒ Other Options" and uncheck the checkbox "Load the file/series automatically to Main Window".

To load a series to the main window use one of the following methods:

1. Double-click the series thumbnail in the Series Pane (3).
2. Click the green rectangle in the upper left corner of the series thumbnail in the Series Pane (3).

3. Use the "drag-and-drop" operation in the Frame Mode, Series Mode or MPR Mode.
With the "drag-and-drop" in the Series Mode, you can select the tile for every series, thus you can have your series in the desired order.
If the destination tile contains already a series, the program replaces the old series with the new one.

4. In the Series Mode, press the **right** mouse button over the desired tile.
A pop-up menu appears and allows the user to load a series in the tile.

This menu is not available in the other modes.
Set the active series
1. Click the series thumbnail of an open series in the Series Pane (3).

2. In the Series Mode, press the left mouse button over the desired series. The series becomes active and it has a red rectangle around its tile.

This menu is not available in the other modes.
Unload a series from the main window

1. In the upper left corner of the loaded series thumbnail in the Series Pane (3) is displayed a number. This number indicates the tile of the Main Window in the Series Mode in which this series is loaded. Click this number to unload the series from the Main Window. The series remains in the memory and its thumbnail becomes yellow.

2. In the Series Mode, press the right mouse button over the tile of the desired series. A pop-up menu appears and allows the user to unload the series and empty the tile.

This menu is not available in the other modes.
Close a series

1. To close the active series select the menu command "File→Close"
2. To close all the series, select the menu command "File→Close All"
3. To close a selected series, press the red x button in the upper right corner of its thumbnail in the series pane (3).

4. In the Series Mode, press the right mouse button over the tile of the desired series. A pop-up menu appears and allows the user to close the series, free the memory and empty the tile.

This menu is not available in the other modes.
The Series Mode
The "Series Mode" can display one or more series. It displays the cross-reference lines between the series, if the series belong to the same study and the same patient.

The user can use this mode to compare series, the program provides all the necessary tools for this purpose:

1. Use the menu command "View⇒Synchronized Series Frames" to force the program to display the same frame of all the series (the series must have the same orientation).
2. Use the menu command "View⇒Synchronized Series Level-Window" to force the program to display the images of all the series with the same level-window values.
3. Use the menu command "View⇒Synchronized Field of View" to force the program to display the images with the same field of view.
The MPR Mode

The MRR window can display three or four tiles. The user can switch between the three and four tiles with the button in the upper left corner of the window.

In the three tiles, the "MPR Mode" displays the axial series and the coronal and sagittal reconstructions of the series. In the four tiles, the "MPR Mode" displays the scout image/localizer, the axial series and the coronal and sagittal reconstructions of the series. The user can move the cross-reference lines in the axial, coronal and sagittal frames from the points that are indicated in the image below:

The program displays in the scout image/localizer the cross-reference lines of all the axial frames, if the menu command "View ➤ All Localizer Lines" is selected.
Dual monitor configuration
The program can display all the views (Frame/Series/MPR/Database/Network) in a single window or display the image views (Frame/Series/MPR) in one window and the Database/Network views in another.

- To enable the dual monitor feature:
- Select the menu command "Options -> Other Options"
- In the dialog box below check the option "Use separate window for Database/Network"
- Restart the application for the changes to take effect.
Configure and use the DICOM network services
(C-FIND/C-MOVE/C-GET/C-STORE/C-ECHO)

Definitions

DICOM Services
The DICOM protocol consists of many different services, most of which involve transmission of data over a network. The program supports the store, query/retrieve and echo services (C-STORE/C-FIND/C-MOVE/C-ECHO SCU).

Store Service (C-STORE)
The DICOM Store service is used to send images or other persistent objects to a PACS or workstation.

Query/Retrieve Service (C-FIND/C-MOVE)
This service enables a workstation to find lists of images or other objects and then retrieve them from a PACS system.

Query/Retrieve Service (C-GET)
This service enables a workstation to retrieve them from a PACS system. It does not supported from all the systems.

Echo Service (C-ECHO)
This service enables a workstation to verify the connection and the communication with another workstation or a PACS system.

DICOM communication protocol
The communication protocol is an application protocol that uses TCP/IP to communicate between systems. DICOM files can be exchanged between two entities that can receive image and patient data in DICOM format.

Communication between DICOM nodes
Two DICOM nodes (workstations, PACS systems) can communicate if they know each other. That means, each system must know the AE Title, the IP address or hostname and the IP port of the other system.

AE Title
AE Title or AET is an abbreviation for Application Entity Title. An AE Title is used by an Application Entity (AE) to identify itself. AE Titles need to be locally unique and are typically managed by a system administrator. They are case-sensitive and 16 bytes long. They are to be configured prior to initializing a DICOM connection.

IP Address
An Internet Protocol (IP) address is a numerical identification (logical address) that is assigned to devices participating in a computer network utilizing the Internet Protocol for communication between its nodes. Although IP addresses are stored as binary numbers, they are often displayed in more human-readable notations, such as 192.168.100.1. Usually can be translated into a hostname via the local hosts file, or the Domain Name System (DNS) resolver, and can be used instead of the hostname.

Hostname
A hostname is a domain name assigned to a host computer and is translated into an IP Address via the local hosts file, or the Domain Name System (DNS) resolver. It can be used instead of an IP Address.
Port
TCP/IP protocol uses the notion of port numbers to identify sending and receiving application end-points on a host. Each side of a TCP connection has an associated 16-bit unsigned port number (1-65535) reserved by the sending or receiving application. Arriving TCP data packets are identified as belonging to a specific TCP connection by its sockets, that is, the combination of source host address, source port, destination host address, and destination port. Ports need to be locally unique and are typically managed by a system administrator. The numbers 104 and 11112 are usually used as IP Ports in DICOM networking, but any number between 1 and 65535 can be used, but it must be unique for the host (node/PC), and it must not be used from any other application.

Firewall
A firewall is a dedicated software, which inspects network traffic passing through it, and denies or permits passage based on a set of rules. If there is a firewall in your computer, you have to unblock the application.
Configuration

Configure the Sante DICOM application
Select the menu command "Options ➤ Network Setup". A dialog box appears and allows you to insert the AE Title and the IP Port of Sante DICOM application. Also, it allows you to insert the AE Title, IP address and port of your PACS systems. The program supports up to 8 PACS servers.

Insert/Edit a PACS system
Press the "Insert" or "Edit" buttons of the above dialog box. A new dialog box appears and allows you to insert the information of your PACS system.

Configure your PACS server
The Sante DICOM application is compatible with the most DICOM PACS providers. Please advise your PACS software help file about AE configuration of your PACS server. Below are examples of the configuration of two of the most used free PACS servers, the ConQuest and the dcm4chee. All PACS servers have similar configuration with these ones.
The ConQuest configuration

Select the "Known DICOM providers" tab and insert the AE Title, IP Address and IP Port of Sante DICOM Application. Press the "Save this list" button.

<table>
<thead>
<tr>
<th>Known DICOM providers</th>
<th>AE - &lt;IP address&gt; &lt;Host name&gt;</th>
<th>Port number</th>
<th>Compression</th>
</tr>
</thead>
<tbody>
<tr>
<td>CONQUESTSERVER1</td>
<td>127.0.0.1</td>
<td>5678</td>
<td>un</td>
</tr>
<tr>
<td>Sante1</td>
<td>127.0.0.1</td>
<td>11111</td>
<td>un</td>
</tr>
<tr>
<td>V*</td>
<td></td>
<td>1234</td>
<td>un</td>
</tr>
<tr>
<td>S*</td>
<td></td>
<td>5678</td>
<td>un</td>
</tr>
</tbody>
</table>
The dcm4chee configuration
Select the "AE Management" tab, press the "+ new AET" button and insert the AE Title, IP Address and IP Port of Sante DICOM Application.
Send files/series to a PACS server (C-STORE service)

Use the menu command "File ➤ Send ➤ Send To C-STORE SCP" to send the active DICOM file or DICOM series to a C-STORE SCP server. This command is active when you have opened one or more DICOM files and/or series, and you have configured the DICOM networking.

AE Title combo box
Selects a C-STORE SCP server.

Echo button
Tests the connection with the selected C-STORE SCP server.

OK button
Sends the selected entries to the selected C-STORE SCP server and closes the dialog box.

Cancel button
Interrupts the procedure and closes the dialog box.
Query and retrieve (C-FIND/C-MOVE services)
Select the "Network" tab from the mode selection control, in the lower left corner of the main window.

The "C-STORE SCP" tools in the upper left corner of the Network window allows the user to select the server from which the series/studies will be retrieved. The user must have already configured the known DICOM servers as described in the section Configuration.

The combo box "AE Title" contains all the known DICOM servers, and the user can select from this combo box the desired series/study source.

The combo box "Retrieve Protocol" lets the user to select one of the C-MOVE/C-GET services.

The button "Refresh AE Titles" allows the user to refresh the contents of the combo box "AE Title" if he has just added new servers with the Configuration procedure.

The button "Echo" allows the user to determine if a server is alive add it can answer to find/retrieve queries.

The button "Settings" allows the user to configure the network.
The program has four buttons that allows the user to query the selected server.

The "Today" button ask the server for the series/studies of the current date.
The "Yesterday" button ask the server for the series/studies of the previous of the current date.
The "Last 7 Days" button ask the server for the series/studies of the last seven days.
The "Search All" button ask the server for all the series/studies.

The user can fine tune the query by adding more information about the desired results, like the patient name, the patient ID etc.

The results of the queries are displayed in the Study and Series lists.
The user can retrieve the desired series/studies by selecting them in the list and pressing the corresponding "Retrieve" button.

If the user wish the program to load automatically in the main window the just arrived series/studies, he must have the option "Open study/series when retrieved" enabled.
The "Network Log" list contains the log details of the network activity.

<table>
<thead>
<tr>
<th>Socket ID</th>
<th>Service</th>
<th>Role</th>
<th>AE Title</th>
<th>Connection Status</th>
<th>Action</th>
<th>Service Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>1003</td>
<td>C-FIND</td>
<td>SCU</td>
<td>CONQUESTSRV1</td>
<td>Disconnected</td>
<td></td>
<td>Succeeded</td>
</tr>
<tr>
<td>1004</td>
<td>C-FIND</td>
<td>SCU</td>
<td>CONQUESTSRV1</td>
<td>Disconnected</td>
<td></td>
<td>Succeeded</td>
</tr>
<tr>
<td>1003</td>
<td>C-FIND</td>
<td>SCU</td>
<td>CONQUESTSRV1</td>
<td>Disconnected</td>
<td></td>
<td>Succeeded</td>
</tr>
<tr>
<td>1002</td>
<td>C-FIND</td>
<td>SCU</td>
<td>CONQUESTSRV1</td>
<td>Disconnected</td>
<td></td>
<td>Succeeded</td>
</tr>
<tr>
<td>1001</td>
<td>C-STORE</td>
<td>Listener</td>
<td>SANTE2</td>
<td>Waiting for calls</td>
<td></td>
<td>Succeeded</td>
</tr>
</tbody>
</table>

The user can review all the details of an activity by selecting its row in this list. A dialog box appears and displays the details of the activity.
Burn DICOM CD/DVDs
The program allows the user to create and burn a DICOM CD/DVD, from series that have been already opened. The program adds to the CD/DVD a nice, free DICOM Viewer that allows the patient and/or physician to view the patient's images.

The burning CD/DVD procedure:
- Open all the series you want to burn in a CD/DVD disk
- Select the menu command "File ➔ Create DICOM CD/DVDOM".
- A dialog box appears, and it allows you to select the desired series. You can select more than one series by holding down the <Control> key of the keyboard and selecting many series.
The program asks you to select the CD/DVD behavior. The DICOM Viewer of the CD/DVD disk can open automatically the first series of the CD/DVD, all the series of the CD/DVD, or it can ask the user to select the desired series to open.

![Autrun Behavior](image)

The program creates a DICOMDIR file for the selected series and burns the CD/DVD which contains also Sante DICOM Viewer Lite.

**Attention!**
This command is disabled when the system does not have a CD/DVD drive and an external (USB) CD/DVD drive is not attached in the system.
Compare series

Compare images of different series
Open the series.
From the Tab control select the Series View.

If there are already series loaded in this window, press the right mouse button and select the "Empty All Tiles" command.

Select the menu command "Options ➤ Tiles Layout" or press the "Tiles Layout" button in the upper left corner of the window.
Select the 2 vertical window layout.

"Drug 'n' drop" the desired series into two views.
You can synchronize the frames of the two series by selecting the menu command "View ➤ Synchronized Series Frames" or by selecting the corresponding toolbar button.
Compare images of the same series
Open the series.
From the Tab control select the Series View.

If there are already series loaded in this window, press the right mouse button and select the "Empty All Tiles" command.

Select the menu command "Options ➤ Tiles Layout" or press the "Tiles Layout" button in the upper left corner of the window.
Select the 2 vertical window layout.

"Drug 'n' drop" the same series into two views.
Scroll the series in the desired frame, press the right mouse button and select the menu command "Lock series at this frame".
Now the one series view is locked in the desired frame, and the other series view can scroll freely to allow you the comparison of different frames. The locked series displays a lock symbol in the upper right corner of the window.
To unlock the series, press the right mouse button and select again the menu command "Lock series at this frame".
Command line switches

Open a DICOM file/DICOMDIR/Folder

1) Open a DICOM file from command line
command: <program> <DICOM file's full path>
e.g.: Sante DICOM Viewer Pro.exe "C:\DICOM Images\CT - Aura CT – Secura\S2IM01.DCM"
(if the file path contains spaces use quotes, like the example).

In that case the program will open the specific file.

2) Open a DICOMDIR file
command: <program> <DICOMDIR's full path>
e.g.: Sante DICOM Viewer Pro.exe "C:\DICOM Images\CT - Aura CT – Secura\DICOMDIR"
(if the DICOMDIR path contains spaces use quotes, like the example).

In that case the program opens all the studies of the DICOMDIR

3) Open a folder
command: <program> <folder's full path>
e.g.: Sante DICOM Viewer Pro.exe "C:\DICOM Images\CT - Aura CT - Secura"
(if the folder path contains spaces use quotes, like the example).

In that case the program displays a dialog box that allows the user to select one or more studies/series to open.

Terminate the program
command: <program> –stop
e.g.: Sante DICOM Viewer Pro.exe –stop

This command terminates the program.
Integration with PACS Servers (query, retrieve and open studies from a DICOM Server)

1) Query, retrieve and open the studies of a specific patient name from a DICOM Server with a specific AE Title command:
   `<program> --a <ae title> --p <patient name>`
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --p "JOHN SMITH"
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --P "JOHN SMITH"
   (if the patient name contains spaces use quotes, like the example).

   In that case the program will query, retrieve and open the studies of the patient with name JOHN SMITH from the DICOM Server with AE Title SANTESRV1

   If the uppercase switch -P is used, the program first queries the database of the program and if it does not find any result then it queries the remote server.
   If the lowercase switch -p is used, the program queries only the remote server.

2) Query, retrieve and open the studies of a specific patient ID from a DICOM Server with a specific AE Title command:
   `<program> --a <ae title> --i <patient ID>`
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --i 009871845
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --I 009871845

   In that case the program will query, retrieve and open the studies of the patient with ID 009871845 from the DICOM Server with AE Title SANTESRV1

   If the uppercase switch -I is used, the program first queries the database of the program and if it does not find any result then it queries the remote server.
   If the lowercase switch -i is used, the program queries only the remote server.

3) Query, retrieve and open the studies of a specific accession number from a DICOM Server with a specific AE Title command:
   `<program> --a <ae title> --n <accession number>`
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --n 145
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --N 145

   In that case the program will query, retrieve and open the studies of the accession number 145 from the DICOM Server with AE Title SANTESRV1

   If the uppercase switch -N is used, the program first queries the database of the program and if it does not find any result then it queries the remote server.
   If the lowercase switch -n is used, the program queries only the remote server.

4) Query, retrieve and open the studies of a specific Study UID from a DICOM Server with a specific AE Title command:
   `<program> --a <ae title> --s <study uid>`
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --s 1.3.46.670589.10.1.1.215843.934290.856
   e.g.: Sante DICOM Viewer Pro.exe --a SANTESRV1 --S 1.3.46.670589.10.1.1.215843.934290.856

   In that case the program will query, retrieve and open the studies of the Study UID 1.3.46.670589.10.1.1.215843.934290.856 from the DICOM Server with AE Title SANTESRV1

   If the uppercase switch -S is used, the program first queries the database of the program and if it does not find any result then it queries the remote server.
   If the lowercase switch -s is used, the program queries only the remote server.
5) Query, retrieve and open the studies of a specific Series UID from a DICOM Server with a specific AE Title command: `<program> –a <ae title> –r <series uid> 
e.g.: C:\Program Files (x86)\Santesoft\Sante DICOM Viewer Pro\Sante DICOM Viewer Pro.exe –a SANTESRV1 –r 1.3.46.670589.10.1.1.215843.93429.616359 
e.g.: C:\Program Files (x86)\Santesoft\Sante DICOM Viewer Pro\Sante DICOM Viewer Pro.exe –a SANTESRV1 –R 1.3.46.670589.10.1.1.215843.93429.616359

In that case the program will query, retrieve and open the studies of the Series UID 1.3.46.670589.10.1.1.215843.93429.616359 from the DICOM Server with AE Title SANTESRV1

If the uppercase switch -R is used, the program first queries the database of the program and if it does not find any result then it queries the remote server. 
If the lowercase switch -r is used, the program queries only the remote server.

**Configure the DICOM network services**
Before the usage of these switches the network must be configured and the AE Title, IP address and port of the DICOM Server must be known to the application.